DataMaster Plugin Protege

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

DataMaster Plugin Protege

Alexander Flick

Dear Users,

 

can anyone tell me how I can run the DataMaster plugin in Protégé version 3.5? Running protégé in console mode actually shows me, that this plugin is loaded, but I don’t know how to start it.

Unfortunately there is no explanation on the website. I am using version 3.5, since the datamaster plugin is not supported in higher versions see: http://protege-project.136.n4.nabble.com/DataMaster-and-OntopBase-plugin-support-with-Protege-5-1-td4667438.html

 

Additionally I am not able to start Protégé “normally” (without batch-file), because I receive the error “While Loading the Java-VM the windows error 2 occurred”. Java is installed on my computer (Version 8, Build 1.8.0_151-b12). When trying to uninstall protégé the same error occurs.

 

Hope anyone of you can help me out. Thanks in advance!

 

Alex

 

 

 


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user