DataMaster and OntopBase plugin support with Protege 5.1

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

DataMaster and OntopBase plugin support with Protege 5.1

Tole Dipali

Hello,

 

I have installed Protégé 5.1 desktop version on my system.

 

I was trying to install DataMaster Plugin  but I cannot see the option in  “Check for plugin” option even after I copied the datamaster plugin files into plugin folder of Protégé

 

 

 

 

My question is does DataMaster and OntopBase is not supported with Protege5.1?

 

 

Thanks,

Dipali


_______________________________________________
protege-dev mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-dev
Reply | Threaded
Open this post in threaded view
|

Re: DataMaster and OntopBase plugin support with Protege 5.1

Josef Hardi
Hi Dipali,
I don’t think we continue supporting DataMaster for Protege 5.x but Ontop should work with Protege 5.x.

Best,
Josef 

On Feb 6, 2017, at 4:24 AM, Tole Dipali <[hidden email]> wrote:

Hello,
 
I have installed Protégé 5.1 desktop version on my system.
 
I was trying to install DataMaster Plugin  but I cannot see the option in  “Check for plugin” option even after I copied the datamaster plugin files into plugin folder of Protégé
 
<image001.jpg>
 
 
 
My question is does DataMaster and OntopBase is not supported with Protege5.1?
 
 
Thanks,
Dipali
_______________________________________________
protege-dev mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-dev


_______________________________________________
protege-dev mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-dev
Reply | Threaded
Open this post in threaded view
|

Re: DataMaster and OntopBase plugin support with Protege 5.1

Csongor Nyulas
Administrator
Indeed, DataMaster is available for Protege 3.x versions only.

Csongor


On 02/06/2017 09:59 AM, Josef Hardi wrote:
Hi Dipali,
I don’t think we continue supporting DataMaster for Protege 5.x but Ontop should work with Protege 5.x.

Best,
Josef 

On Feb 6, 2017, at 4:24 AM, Tole Dipali <[hidden email]> wrote:

Hello,
 
I have installed Protégé 5.1 desktop version on my system.
 
I was trying to install DataMaster Plugin  but I cannot see the option in  “Check for plugin” option even after I copied the datamaster plugin files into plugin folder of Protégé
 
<image001.jpg>
 
 
 
My question is does DataMaster and OntopBase is not supported with Protege5.1?
 
 
Thanks,
Dipali
_______________________________________________
protege-dev mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-dev



_______________________________________________
protege-dev mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-dev


_______________________________________________
protege-dev mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-dev