Error 403 accessing https://creativecommons.org/schema.rdf

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Error 403 accessing https://creativecommons.org/schema.rdf

Colin Goldberg

I have just tried to import a (turtle) file into WebProtege, and I get a 403 (Forbidden) error message:

I also get an error when I try to import the same file into Protege on my MacBook Pro.


But I can access https://creativecommons.org/schema.rdf from my browser.

Any help is appreciated.

Regards

Colin Goldberg


On 5/18/18 3:05 PM, [hidden email] wrote:
Send protege-user mailing list submissions to
	[hidden email]

To subscribe or unsubscribe via the World Wide Web, visit
	https://mailman.stanford.edu/mailman/listinfo/protege-user
or, via email, send a message with subject or body 'help' to
	[hidden email]

You can reach the person managing the list at
	[hidden email]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of protege-user digest..."


Today's Topics:

   1. WebProtege Update (Matthew Horridge)
   2. Ontop Initialization Error (Jos Lehmann)
   3. Re: Ontop Initialization Error (Josef Hardi)


----------------------------------------------------------------------

Message: 1
Date: Fri, 18 May 2018 02:19:11 +0000
From: Matthew Horridge [hidden email]
To: User support for WebProtege and Protege Desktop
	[hidden email]
Subject: [protege-user] WebProtege Update
Message-ID: [hidden email]
Content-Type: text/plain; charset="us-ascii"

Dear WebProtege Users,

We have recently update WebProtege.  You may need to empty your browser caches to ensure that you are using the latest version of WebProtege that is compatible with the update.  If you're experiencing any problems or have an questions about this, please contact us on this support mailing list.

Best wishes,

The WebProtege Team 


------------------------------

Message: 2
Date: Fri, 18 May 2018 14:56:47 +0000
From: Jos Lehmann [hidden email]
To: User support for WebProtege and Protege Desktop
	[hidden email]
Subject: [protege-user] Ontop Initialization Error
Message-ID:
	[hidden email]
	
Content-Type: text/plain; charset="us-ascii"

Hi there 

I'm trying to use Ontop Materialize function but it creates an empty ontology.

I'm not sure whether the failure has to do with not having started the Ontop reasoner, which I have not. 

So I then try to, but I get an Intialization Error: 

"Error during reasoner initialization: org.semanticweb.owlapi.reasoner.ReasonerInternalException:it.unibz.inf.ontop.model.OBDAException: java.lang.Execption: No datasource has been defined. Virtual ABox mode requires exactly 1 data source in your OBDA model."

The ontop plugin is in my Protege/plugin directory. 
Is there any settings I should take care of from Protege or form elsewhere?

Thanks, Jos


------------------------------

Message: 3
Date: Fri, 18 May 2018 16:44:17 +0000
From: Josef Hardi [hidden email]
To: User support for WebProtege and Protege Desktop
	[hidden email]
Subject: Re: [protege-user] Ontop Initialization Error
Message-ID: [hidden email]
Content-Type: text/plain; charset="us-ascii"

The mistake is written in the error message: do you have a database connected to the plugin?

/Josef

On May 18, 2018, at 7:56 AM, Jos Lehmann [hidden email] wrote:

Hi there 

I'm trying to use Ontop Materialize function but it creates an empty ontology.

I'm not sure whether the failure has to do with not having started the Ontop reasoner, which I have not. 

So I then try to, but I get an Intialization Error: 

"Error during reasoner initialization: org.semanticweb.owlapi.reasoner.ReasonerInternalException:it.unibz.inf.ontop.model.OBDAException: java.lang.Execption: No datasource has been defined. Virtual ABox mode requires exactly 1 data source in your OBDA model."

The ontop plugin is in my Protege/plugin directory. 
Is there any settings I should take care of from Protege or form elsewhere?

Thanks, Jos
_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user



------------------------------

Subject: Digest Footer

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user


------------------------------

End of protege-user Digest, Vol 52, Issue 15
********************************************


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: Error 403 accessing https://creativecommons.org/schema.rdf

samsontu
When I accessed https://creativecommons.org/schema.rdf from my browser, the browser downloaded the file to my local disk instead of opening the file in the browser. Can that be the source of the issue?

With best regards,
Samson


On May 18, 2018, at 12:36 PM, Colin Goldberg <[hidden email]> wrote:

I have just tried to import a (turtle) file into WebProtege, and I get a 403 (Forbidden) error message:

<hllpojooejhoecbo.png>

I also get an error when I try to import the same file into Protege on my MacBook Pro.

<gfejlppknbekjaij.png>


But I can access https://creativecommons.org/schema.rdf from my browser.

Any help is appreciated.

Regards

Colin Goldberg


On 5/18/18 3:05 PM, [hidden email] wrote:
Send protege-user mailing list submissions to
	[hidden email]

To subscribe or unsubscribe via the World Wide Web, visit
	https://mailman.stanford.edu/mailman/listinfo/protege-user
or, via email, send a message with subject or body 'help' to
	[hidden email]

You can reach the person managing the list at
	[hidden email]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of protege-user digest..."


Today's Topics:

   1. WebProtege Update (Matthew Horridge)
   2. Ontop Initialization Error (Jos Lehmann)
   3. Re: Ontop Initialization Error (Josef Hardi)


----------------------------------------------------------------------

Message: 1
Date: Fri, 18 May 2018 02:19:11 +0000
From: Matthew Horridge [hidden email]
To: User support for WebProtege and Protege Desktop
	[hidden email]
Subject: [protege-user] WebProtege Update
Message-ID: [hidden email]
Content-Type: text/plain; charset="us-ascii"

Dear WebProtege Users,

We have recently update WebProtege.  You may need to empty your browser caches to ensure that you are using the latest version of WebProtege that is compatible with the update.  If you're experiencing any problems or have an questions about this, please contact us on this support mailing list.

Best wishes,

The WebProtege Team 


------------------------------

Message: 2
Date: Fri, 18 May 2018 14:56:47 +0000
From: Jos Lehmann [hidden email]
To: User support for WebProtege and Protege Desktop
	[hidden email]
Subject: [protege-user] Ontop Initialization Error
Message-ID:
	[hidden email]
	
Content-Type: text/plain; charset="us-ascii"

Hi there 

I'm trying to use Ontop Materialize function but it creates an empty ontology.

I'm not sure whether the failure has to do with not having started the Ontop reasoner, which I have not. 

So I then try to, but I get an Intialization Error: 

"Error during reasoner initialization: org.semanticweb.owlapi.reasoner.ReasonerInternalException:it.unibz.inf.ontop.model.OBDAException: java.lang.Execption: No datasource has been defined. Virtual ABox mode requires exactly 1 data source in your OBDA model."

The ontop plugin is in my Protege/plugin directory. 
Is there any settings I should take care of from Protege or form elsewhere?

Thanks, Jos


------------------------------

Message: 3
Date: Fri, 18 May 2018 16:44:17 +0000
From: Josef Hardi [hidden email]
To: User support for WebProtege and Protege Desktop
	[hidden email]
Subject: Re: [protege-user] Ontop Initialization Error
Message-ID: [hidden email]
Content-Type: text/plain; charset="us-ascii"

The mistake is written in the error message: do you have a database connected to the plugin?

/Josef

On May 18, 2018, at 7:56 AM, Jos Lehmann [hidden email] wrote:

Hi there 

I'm trying to use Ontop Materialize function but it creates an empty ontology.

I'm not sure whether the failure has to do with not having started the Ontop reasoner, which I have not. 

So I then try to, but I get an Intialization Error: 

"Error during reasoner initialization: org.semanticweb.owlapi.reasoner.ReasonerInternalException:it.unibz.inf.ontop.model.OBDAException: java.lang.Execption: No datasource has been defined. Virtual ABox mode requires exactly 1 data source in your OBDA model."

The ontop plugin is in my Protege/plugin directory. 
Is there any settings I should take care of from Protege or form elsewhere?

Thanks, Jos
_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user


------------------------------

Subject: Digest Footer

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user


------------------------------

End of protege-user Digest, Vol 52, Issue 15
********************************************

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user