Error installing Protege-5

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Error installing Protege-5

Mansooreh
Hi
I am a newbie in Protege.
When I try to install Protege-5.0.0-win buy installing run.bat from command in Win7 I get the error message:
This version of \jre\bin\java.exe is not compatible with the version of Windows you are running. Check your computer's system information to see whether you need a x86 ( 32-bit) or x64 (64-bit) version of the program, and then contact the software publisher.
I tried to install Protege-5.0.0-platform-independent. I got the error message:
Could not find the main class: org.protege.osgi.framework.Launcher. ...
Please help me.
Thanks.
Reply | Threaded
Open this post in threaded view
|

Re: Error installing Protege-5

Azra
This post has NOT been accepted by the mailing list yet.
Good Day, 
the version of protégé that you download is not compatible for Win 7. 
download protégé from this link 
http://protege.stanford.edu/products.php and check the option "download from independent platform version" 
you should have a JRE version 6 or newer to run it 





2016-06-11 2:25 GMT+01:00 Mansooreh [via Protege Project] <[hidden email]>:
Hi
I am a newbie in Protege.
When I try to install Protege-5.0.0-win buy installing run.bat from command in Win7 I get the error message:
This version of \jre\bin\java.exe is not compatible with the version of Windows you are running. Check your computer's system information to see whether you need a x86 ( 32-bit) or x64 (64-bit) version of the program, and then contact the software publisher.
I tried to install Protege-5.0.0-platform-independent. I got the error message:
Could not find the main class: org.protege.osgi.framework.Launcher. ...
Please help me.
Thanks.



If you reply to this email, your message will be added to the discussion below:
http://protege-project.136.n4.nabble.com/Error-installing-Protege-5-tp4665572.html
To start a new topic under Protege User, email [hidden email]
To unsubscribe from Protege Project, click here.
NAML

Reply | Threaded
Open this post in threaded view
|

Re: Error installing Protege-5

Rafael Gonçalves
In reply to this post by Mansooreh
Hi,

Protege 5 for Windows ships with an executable file (Protege.exe) that runs as any Windows application, meaning you can associate OWL files with Protege and double-click on them to open with Protege. So you don’t need to use run.bat anymore.

The distribution of Java included is the 64-bit one, and it seems you have Windows 7 32-bit - could you confirm that? Could you also check which version of Java is installed in your system? You can do this by opening a terminal window and typing:  java -version

Cheers,
Rafael

On Jun 10, 2016, at 18:25, Mansooreh <[hidden email]> wrote:

Hi
I am a newbie in Protege.
When I try to install Protege-5.0.0-win buy installing run.bat from command
in Win7 I get the error message:
This version of \jre\bin\java.exe is not compatible with the version of
Windows you are running. Check your computer's system information to see
whether you need a x86 ( 32-bit) or x64 (64-bit) version of the program, and
then contact the software publisher.
I tried to install Protege-5.0.0-platform-independent. I got the error
message:
Could not find the main class: org.protege.osgi.framework.Launcher. ...
Please help me.
Thanks.




--
View this message in context: http://protege-project.136.n4.nabble.com/Error-installing-Protege-5-tp4665572.html
Sent from the Protege User mailing list archive at Nabble.com.
_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: Error installing Protege-5

Mansooreh
Hi,
Thanks.
Yeah, I have Windows 7 32-bit. I updated java and now it is: java version "1.8.0-91"
Java<TM> SE Runtime Environment <build 1.8.0_91-b15>
Still I get that error message.
Reply | Threaded
Open this post in threaded view
|

Re: Error installing Protege-5

Matthew Horridge-2
Administrator
Hi,

You should be using the platform independent version of Protege if you have a 32 bit machine.  Do you still get the error with the platform independent version of Protege?

Cheers,

Matthew





> On 13 Jun 2016, at 14:54, Mansooreh <[hidden email]> wrote:
>
> Hi,
> Thanks.
> Yeah, I have Windows 7 32-bit. I updated java and now it is: java version
> "1.8.0-91"
> Java<TM> SE Runtime Environment <build 1.8.0_91-b15>
> Still I get that error message.
>
>
>
>
> --
> View this message in context: http://protege-project.136.n4.nabble.com/Error-installing-Protege-5-tp4665572p4665584.html
> Sent from the Protege User mailing list archive at Nabble.com.
> _______________________________________________
> protege-user mailing list
> [hidden email]
> https://mailman.stanford.edu/mailman/listinfo/protege-user


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user