Installation Issue

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Installation Issue

Rudie Stoltz

Good Day,


I have tried to install Protege 5.2 on my my laptop.

I am running Windows 10. 


I get the following error when I run the batch file in the Protege directory.


 "This version of C:\Protege-5.2.0-win\Protege-5.2.0\jre\bin\java.exe is not compatible with the version of Windows you're running. Check your computer's system information and then contact the software publisher."


Can someone please assist me ?


Regards,


Rudie Stoltz



Sent from Outlook


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: Installation Issue

Rafael Gonçalves
Hi Rudie,

Looks like you’re using a 32-bit distribution of Windows, and Protege ships with a a 64-bit JRE, so they’re not compatible. You need to point Protege to your system’s default JRE, by modifying the path at the beginning of the run.bat file. Replace 'jre\bin\java' with the path to your JRE.

Also note that the Windows distribution of Protege can be executed using Protege.exe, instead of the batch script. 

Cheers,
Rafael

On May 16, 2017, at 03:32, Rudie Stoltz <[hidden email]> wrote:

Good Day,

I have tried to install Protege 5.2 on my my laptop.
I am running Windows 10. 

I get the following error when I run the batch file in the Protege directory.

 "This version of C:\Protege-5.2.0-win\Protege-5.2.0\jre\bin\java.exe is not compatible with the version of Windows you're running. Check your computer's system information and then contact the software publisher."

Can someone please assist me ?

Regards,

Rudie Stoltz


Sent from Outlook
_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user