MISTAKE IN MAPPING. ONTOP OUTPUT APPEAR TO BE BLANK

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

MISTAKE IN MAPPING. ONTOP OUTPUT APPEAR TO BE BLANK

Gokul
<http://protege-project.136.n4.nabble.com/file/t376923/Untitled9.jpg>
<http://protege-project.136.n4.nabble.com/file/t376923/Untitled10.jpg>
GokulAgOntology.owl
<http://protege-project.136.n4.nabble.com/file/t376923/GokulAgOntology.owl>  
GokulAgOntology.obda
<http://protege-project.136.n4.nabble.com/file/t376923/GokulAgOntology.obda>  
GokulAgOntology.obda
<http://protege-project.136.n4.nabble.com/file/t376923/GokulAgOntology.obda>  

When i start the reasoner the output appear to be blank. I have attached mt
owl file and screen shot of mapping. I think i have made a mistake in
MAPPING MANAGER. When i run the reasoner in ONTOP SPARQL the output appear
to be blank. Kindly guide me



--
Sent from: http://protege-project.136.n4.nabble.com/Protege-User-f4659818.html
_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: MISTAKE IN MAPPING. ONTOP OUTPUT APPEAR TO BE BLANK

Lorenz Buehmann
Not that I've already said this several times before, but nobody can reproduce it as nobody has your database...

<http://protege-project.136.n4.nabble.com/file/t376923/Untitled9.jpg> 
<http://protege-project.136.n4.nabble.com/file/t376923/Untitled10.jpg> 
GokulAgOntology.owl
<http://protege-project.136.n4.nabble.com/file/t376923/GokulAgOntology.owl>  
GokulAgOntology.obda
<http://protege-project.136.n4.nabble.com/file/t376923/GokulAgOntology.obda>  
GokulAgOntology.obda
<http://protege-project.136.n4.nabble.com/file/t376923/GokulAgOntology.obda>  

When i start the reasoner the output appear to be blank. I have attached mt
owl file and screen shot of mapping. I think i have made a mistake in
MAPPING MANAGER. When i run the reasoner in ONTOP SPARQL the output appear
to be blank. Kindly guide me



--
Sent from: http://protege-project.136.n4.nabble.com/Protege-User-f4659818.html
_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

-- 
Lorenz B├╝hmann
AKSW group, University of Leipzig
Group: http://aksw.org - semantic web research center

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: MISTAKE IN MAPPING. ONTOP OUTPUT APPEAR TO BE BLANK

Gokul
Hi


can i send my database to your mail id



--
Sent from: http://protege-project.136.n4.nabble.com/Protege-User-f4659818.html
_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user