Mac installation problem

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Mac installation problem

Adam Goldstein
Hello,

I have tried to download and install the latest protege beta full  
install for mac. the download works fine, but when I double-click on  
the installer, it dies right away. The installer appears to start,  
but then nothing happens. I can find no evidence of it in top or in  
the activity viewer. Does anyone have any suggestions about what to do?

I have Mac OS 10.4.7 on a PPC (iBook g4).

I am not sure which java version I have; I am pretty sure I have  
1.5.x of some sort.

Thanks all!

-Adam
-----
Adam Goldstein, Ph.D.
Department of Philosophy
The Johns Hopkins University
[hidden email]





-------------------------------------------------------------------------
To unsubscribe go to http://protege.stanford.edu/community/subscribe.html

Reply | Threaded
Open this post in threaded view
|

Re: Mac installation problem

Vibha Tripathi
Hi Adam,

I had similar problem with my Mac install for Protege. Look at the quicktime
version :

it could be the same issue that I had with Quicktime, see earlier
thread with subject

>       [protege-discussion] Re: Protege 3.1.1 keeps crashing with
> JavaNativeCrash on Mac OS 10.3.9

You don't get any message in the usual console.log itself, but if you
look under ~/Library/Logs/ there is probably a JavaNativeCrash

How to fix it:

> Well, I think it is QT 7.0.4.  I just uninstalled 7.0.4 with an
> installer that replaces 0.4 with 0.1 (for the installer, go to
> http://www.apple.com/support/downloads/
> quicktime701reinstallerforquicktime704.html)

and then upgrade only to QT 7.0.3 to keep iTunes happy ;-)
You have to download the installer from the Apple website, since
software upgrade suggests you again QT 7.0.4. as the newest version.


On 7/11/06, Adam Goldstein < [hidden email]> wrote:

>
> Hello,
>
> I have tried to download and install the latest protege beta full
> install for mac. the download works fine, but when I double-click on
> the installer, it dies right away. The installer appears to start,
> but then nothing happens. I can find no evidence of it in top or in
> the activity viewer. Does anyone have any suggestions about what to do?
>
> I have Mac OS 10.4.7 on a PPC (iBook g4).
>
> I am not sure which java version I have; I am pretty sure I have
> 1.5.x of some sort.
>
> Thanks all!
>
> -Adam
> -----
> Adam Goldstein, Ph.D.
> Department of Philosophy
> The Johns Hopkins University
> [hidden email]
>
>
>
>
>
> -------------------------------------------------------------------------
> To unsubscribe go to http://protege.stanford.edu/community/subscribe.html
>
>


--
**The way we are living
             timorous or bold
   will have been our life.**
           -Seamus Heaney, "Elegy"


-------------------------------------------------------------------------
To unsubscribe go to http://protege.stanford.edu/community/subscribe.html

Reply | Threaded
Open this post in threaded view
|

Re: Mac installation problem

Catherine Lyons
In reply to this post by Adam Goldstein

Hi Adam,

I've had exactly the same problem.

I solved it by opening ~/Applications/Utilities/Java/J2SE 5.0/Java  
Preferences.app and then reversing the order of the runtime settings.  
My default settings prioritized 1.4.2 over 5.0. When I reversed them  
I had no problem getting Protege to launch and remain stable.


Catherine Lyons
Names for Life


On 11 Jul 2006, at 00:25, Adam Goldstein wrote:

> Hello,
>
> I have tried to download and install the latest protege beta full
> install for mac. the download works fine, but when I double-click on
> the installer, it dies right away. The installer appears to start,
> but then nothing happens. I can find no evidence of it in top or in
> the activity viewer. Does anyone have any suggestions about what to  
> do?
>
> I have Mac OS 10.4.7 on a PPC (iBook g4).
>
> I am not sure which java version I have; I am pretty sure I have
> 1.5.x of some sort.
>
> Thanks all!
>
> -Adam
> -----
> Adam Goldstein, Ph.D.
> Department of Philosophy
> The Johns Hopkins University
> [hidden email]
>
>
>
>
>
> ----------------------------------------------------------------------
> ---
> To unsubscribe go to http://protege.stanford.edu/community/ 
> subscribe.html
>
>


-------------------------------------------------------------------------
To unsubscribe go to http://protege.stanford.edu/community/subscribe.html

Reply | Threaded
Open this post in threaded view
|

Re: Mac installation problem

Adam Goldstein


On Jul 11, 2006, at 6:24 PM, Catherine Lyons wrote:

>
> Hi Adam,
>
> I've had exactly the same problem.
>
> I solved it by opening ~/Applications/Utilities/Java/J2SE 5.0/Java
> Preferences.app and then reversing the order of the runtime settings.
> My default settings prioritized 1.4.2 over 5.0. When I reversed them
> I had no problem getting Protege to launch and remain stable.
>
>
> Catherine Lyons
> Names for Life


Thanks Catherine---

I did as you suggested, with no good results. The same thing happened  
when I tried to start the installer. The error log shows that 1.4.2  
is being used. I suppose I have to figure out how to change this  
somehow.

A previous suggestion in this thread suggested that I return to  
Quicktime 7.0.3 from 7.0.4. I have Quicktime 7.1.2, and I and worried  
about what might happen if I return. So I haven't done that yet.

>
> On 11 Jul 2006, at 00:25, Adam Goldstein wrote:
>
>> Hello,
>>
>> I have tried to download and install the latest protege beta full
>> install for mac. the download works fine, but when I double-click on
>> the installer, it dies right away. The installer appears to start,
>> but then nothing happens. I can find no evidence of it in top or in
>> the activity viewer. Does anyone have any suggestions about what to
>> do?
>>
>> I have Mac OS 10.4.7 on a PPC (iBook g4).
>>
>> I am not sure which java version I have; I am pretty sure I have
>> 1.5.x of some sort.
>>
>> Thanks all!
>>
>> -Adam
>> -----
>> Adam Goldstein, Ph.D.
>> Department of Philosophy
>> The Johns Hopkins University
>> [hidden email]
>>
>>
>>
>>
>>
>> ---------------------------------------------------------------------
>> -
>> ---
>> To unsubscribe go to http://protege.stanford.edu/community/
>> subscribe.html
>>
>>
>
>
> ----------------------------------------------------------------------
> ---
> To unsubscribe go to http://protege.stanford.edu/community/ 
> subscribe.html
-------------------------------------------------------------------------
To unsubscribe go to http://protege.stanford.edu/community/subscribe.html

Reply | Threaded
Open this post in threaded view
|

Re: Mac installation problem

Catherine Lyons

>
> A previous suggestion in this thread suggested that I return to
> Quicktime 7.0.3 from 7.0.4. I have Quicktime 7.1.2, and I and worried
> about what might happen if I return. So I haven't done that yet.
>

Adam,

I read that too and simply upgraded QT (to 7.1.2) before discovering  
the runtime version settings. I can't remember which previous QT  
version I had, but before QT upgrading I got no response from Protege  
at all. After upgrading QT, I could get 'Protege' to appear  
momentarily in the application bar (top of the screen) and then  
vanish.  So my guess is that your QT version is fine.

--c

Catherine Lyons
Names for Life

-------------------------------------------------------------------------
To unsubscribe go to http://protege.stanford.edu/community/subscribe.html