Protege build problem

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Protege build problem

ianh

Hi all,

 

I’m having an issue building Protégé 5.5.0 – using this excellent guide: 

 

https://github.com/protegeproject/protege/wiki/Setup-in-Eclipse-PDE

 

There are 12 compile errors (see attached) which obviously prevents successful execution.

 

Any ideas – help appreciated.

 

 

 

Best regards,

 

Ian.

======================================================================================

Ian Hyland                                  Email: [hidden email]                                      Tel: +44 7816 671 524

======================================================================================

 


_______________________________________________
protege-dev mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-dev

build errors.jpg (656K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Protege build problem

Matthew Horridge-2
Administrator
Hi Ian,

Can you take a look at this post?


Follow the steps and let me know how you get on...

Cheers,

Matthew


On Aug 13, 2019, at 04:55, [hidden email] wrote:

Hi all,
 
I’m having an issue building Protégé 5.5.0 – using this excellent guide:  
 
 
There are 12 compile errors (see attached) which obviously prevents successful execution.
 
Any ideas – help appreciated.
 
 
 
Best regards,
 
Ian. 
======================================================================================
Ian Hyland                                  Email: [hidden email]                                      Tel: +44 7816 671 524
======================================================================================
 
<build errors.jpg>_______________________________________________
protege-dev mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-dev


_______________________________________________
protege-dev mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-dev
Reply | Threaded
Open this post in threaded view
|

Re: Protege build problem

ianh
In reply to this post by ianh

Many thanks Matthew - the m2e-apt plugin seems to have solved the issue



--
Sent from: http://protege-project.136.n4.nabble.com/Protege-Developer-f4659816.html
_______________________________________________
protege-dev mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-dev
Reply | Threaded
Open this post in threaded view
|

Re: Protege build problem

Matthew Horridge-2
Administrator
Excellent.  Thanks for letting me know.

Cheers,

Matthew


> On Aug 14, 2019, at 09:52, ianh <[hidden email]> wrote:
>
>
> Many thanks Matthew - the m2e-apt plugin seems to have solved the issue
>
>
>
> --
> Sent from: http://protege-project.136.n4.nabble.com/Protege-Developer-f4659816.html
> _______________________________________________
> protege-dev mailing list
> [hidden email]
> https://mailman.stanford.edu/mailman/listinfo/protege-dev


_______________________________________________
protege-dev mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-dev