Protege compatibility with Java for Mac OS X 10.6 Update 17

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Protege compatibility with Java for Mac OS X 10.6 Update 17

BlackRyno
This is a very basic question.  I ask only because I needed to install Java for Mac OS X 10.6 Update 16 in order to launch Protege 4.3.  Apple has now sent out Java for Mac OS X 10.6 Update 17.  I'm worried that if I install it, Protege 4.3 may not launch properly.  Can I safely assume that Protege 4.3 is forward compatible with Java for Mac OS X 10.6 updates?

Thank you very kindly,
Robert Rynasiewicz
_______________________________________________
p4-feedback mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/p4-feedback
Reply | Threaded
Open this post in threaded view
|

Re: Protege compatibility with Java for Mac OS X 10.6 Update 17

Lipori, Gigi Pflugfelder
It works fine on my 10.9.1 machine.


On 12/23/13 2:10 PM, "Robert Rynasiewicz" <[hidden email]> wrote:

>This is a very basic question.  I ask only because I needed to install
>Java for Mac OS X 10.6 Update 16 in order to launch Protege 4.3.  Apple
>has now sent out Java for Mac OS X 10.6 Update 17.  I'm worried that if I
>install it, Protege 4.3 may not launch properly.  Can I safely assume
>that Protege 4.3 is forward compatible with Java for Mac OS X 10.6
>updates?
>
>Thank you very kindly,
>Robert Rynasiewicz
>_______________________________________________
>p4-feedback mailing list
>[hidden email]
>https://mailman.stanford.edu/mailman/listinfo/p4-feedback

_______________________________________________
p4-feedback mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/p4-feedback