Question about wordnet plugin

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Question about wordnet plugin

sbreyette
Hi,

I have protege 3.2 installed and just downloaded Wordnet 1.6. I followed the directions moving the WordNetDLL.dll file to the install directory. I moved the dll file via a cut and paste job into the main folder. Everytime I try and use the wordnet tab the program I get an error message:

"Debug Assertion Failed"

and then the program shuts.

Any ideas why this might be happening?


Thanks,

Sherry
Reply | Threaded
Open this post in threaded view
|

[protege-owl] Re: Question about wordnet plugin

Jennifer Vendetti-2
Sherry,

I'm sorry - I don't know what is wrong in your case.  I've tested the
WordNet Tab with Protege 3.2 beta (build 324) using WordNet 1.6 and I
don't see the error you are experiencing.  Are you working on Windows?  
This tab isn't compatible with Mac or Unix.

Jennifer

sbreyette wrote:

>Hi,
>
>I have protege 3.2 installed and just downloaded Wordnet 1.6. I followed the
>directions moving the WordNetDLL.dll file to the install directory. I moved
>the dll file via a cut and paste job into the main folder. Everytime I try
>and use the wordnet tab the program I get an error message:
>
>"Debug Assertion Failed"
>
>and then the program shuts.
>
>Any ideas why this might be happening?
>
>
>Thanks,
>
>Sherry
>  
>
-------------------------------------------------------------------------
To unsubscribe go to http://protege.stanford.edu/community/subscribe.html

Reply | Threaded
Open this post in threaded view
|

Re: [protege-owl] Re: Question about wordnet plugin

sbreyette
I am using Windows XP Pro. I tried reinstalling wordnet 1.6 but it now will only work in Protege with select query terms (tree and cat).

Is anyone using Protege 3.2 beta and Wordnet 1.6 and having any similar issues? I would really like to be able to use Wordnet to enhance my domain ontologies.

Also, does anyone know when WN 2.0 or 2.1 will be compatible with Protege 3.2?

Thanks for any and all help!

Sherry