Re: file does not show

classic Classic list List threaded Threaded
11 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: file does not show

Michel Bohms
resent after subscription,

2015-04-06 21:11 GMT+02:00 Michel Bohms <[hidden email]>:
I uploaded these files to webprotege. No problem.
But I see no content for rome.ttl

thx for advice,
Michel


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: file does not show

Matthew Horridge-2
Administrator
Hi Michel,

Please can you post links to the files?

Cheers,

Matthew

On 6 Apr 2015, at 12:15, Michel Bohms <[hidden email]> wrote:

resent after subscription,

2015-04-06 21:11 GMT+02:00 Michel Bohms <[hidden email]>:
I uploaded these files to webprotege. No problem.
But I see no content for rome.ttl

thx for advice,
Michel

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: file does not show

Michel Bohms


2015-04-06 21:17 GMT+02:00 Matthew Horridge <[hidden email]>:
Hi Michel,

Please can you post links to the files?

Cheers,

Matthew

On 6 Apr 2015, at 12:15, Michel Bohms <[hidden email]> wrote:

resent after subscription,

2015-04-06 21:11 GMT+02:00 Michel Bohms <[hidden email]>:
I uploaded these files to webprotege. No problem.
But I see no content for rome.ttl

thx for advice,
Michel

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user



_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

rome.ttl (8K) Download Attachment
depc.ttl (38K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: file does not show

Bohms, H.M. (Michel)
In reply to this post by Matthew Horridge-2

This one I uploaded to:

http://odysseus.tno.nl:8080/webprotege/#Edit:projectId=bcd4305b-c186-42a9-8586-db5718a34916

 

 

 

 

Dr. ir. H.M. (Michel) Bohms
Sr. Research Scientist
Structural Reliability

T +31 (0)88 866 31 07
M +31 (0)63 038 12 20
[hidden email]

Location

 

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

 

From: protege-user [mailto:[hidden email]] On Behalf Of Matthew Horridge
Sent: maandag 6 april 2015 21:17
To: User support for WebProtege and Protege Desktop
Subject: Re: [protege-user] file does not show

 

Hi Michel,

 

Please can you post links to the files?

 

Cheers,

 

Matthew

 

On 6 Apr 2015, at 12:15, Michel Bohms <[hidden email]> wrote:

 

resent after subscription,

 

2015-04-06 21:11 GMT+02:00 Michel Bohms <[hidden email]>:

I uploaded these files to webprotege. No problem.

But I see no content for rome.ttl

 

thx for advice,

Michel

 

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

 


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

rome.ttl (9K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: file does not show

Matthew Horridge-2
Administrator
Hi Michel,

I’ve just managed to upload the ontology successfully to webprotege.stanford.edu.  It looks o.k. in that it appears like it does in the desktop version of Protege.    See below.


I’m just wondering whether (well strongly suspecting) this is because webprotege.stanford.edu is running a more recent version that uses the OWL API.  I suspect it’s something to do with the all consuming OBO parser that was in previous versions of the OWL API that would parse anything as an OBO file.  If I add the OntologyId portlet and the Ontology annotations portlet the id is an OBO id and the ontology annotations basically contain everything (see last screenshot below).

Which version of WebProtege are you running?

Cheers,

Matthew








On 7 Apr 2015, at 03:55, Bohms, H.M. (Michel) <[hidden email]> wrote:

This one I uploaded to:

http://odysseus.tno.nl:8080/webprotege/#Edit:projectId=bcd4305b-c186-42a9-8586-db5718a34916

 

 

 

 

Dr. ir. H.M. (Michel) Bohms
Sr. Research Scientist
Structural Reliability

T +31 (0)88 866 31 07
M +31 (0)63 038 12 20
[hidden email]

Location

 

<image001.gif>

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

 

From: protege-user [[hidden email]] On Behalf Of Matthew Horridge
Sent: maandag 6 april 2015 21:17
To: User support for WebProtege and Protege Desktop
Subject: Re: [protege-user] file does not show

 

Hi Michel,

 

Please can you post links to the files?

 

Cheers,

 

Matthew

 

On 6 Apr 2015, at 12:15, Michel Bohms <[hidden email]> wrote:

 

resent after subscription,

 

2015-04-06 21:11 GMT+02:00 Michel Bohms <[hidden email]>:

I uploaded these files to webprotege. No problem.

But I see no content for rome.ttl

 

thx for advice,

Michel

 

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

 

<rome.ttl>_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: file does not show

Bohms, H.M. (Michel)

Hi Mathew

 

Thx for your efforst.

 

Version we have is 2.5.0….guess the latest….

 

Normal protégé: no problem

 

On web:

 

http://odysseus.tno.nl:8080/webprotege/#Edit:projectId=c7d2b9ee-a618-405f-9d01-0c60128ba2e6

 

no classes, properties…very strange…

 

 

 

Dr. ir. H.M. (Michel) Bohms
Sr. Research Scientist
Structural Reliability

T +31 (0)88 866 31 07
M +31 (0)63 038 12 20
[hidden email]

Location

 

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

 

From: protege-user [mailto:[hidden email]] On Behalf Of Matthew Horridge
Sent: dinsdag 7 april 2015 22:42
To: User support for WebProtege and Protege Desktop
Subject: Re: [protege-user] file does not show

 

Hi Michel,

 

I’ve just managed to upload the ontology successfully to webprotege.stanford.edu.  It looks o.k. in that it appears like it does in the desktop version of Protege.    See below.

 

 

I’m just wondering whether (well strongly suspecting) this is because webprotege.stanford.edu is running a more recent version that uses the OWL API.  I suspect it’s something to do with the all consuming OBO parser that was in previous versions of the OWL API that would parse anything as an OBO file.  If I add the OntologyId portlet and the Ontology annotations portlet the id is an OBO id and the ontology annotations basically contain everything (see last screenshot below).

 

Which version of WebProtege are you running?

 

Cheers,

 

Matthew

 

 

 

 

 

 

 

 

On 7 Apr 2015, at 03:55, Bohms, H.M. (Michel) <[hidden email]> wrote:

 

This one I uploaded to:

http://odysseus.tno.nl:8080/webprotege/#Edit:projectId=bcd4305b-c186-42a9-8586-db5718a34916

 

 

 

 

Dr. ir. H.M. (Michel) Bohms
Sr. Research Scientist
Structural Reliability

T +31 (0)88 866 31 07
M +31 (0)63 038 12 20
[hidden email]

Location

 

<image001.gif>

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

 

From: protege-user [[hidden email]] On Behalf Of Matthew Horridge
Sent: maandag 6 april 2015 21:17
To: User support for WebProtege and Protege Desktop
Subject: Re: [protege-user] file does not show

 

Hi Michel,

 

Please can you post links to the files?

 

Cheers,

 

Matthew

 

On 6 Apr 2015, at 12:15, Michel Bohms <[hidden email]> wrote:

 

resent after subscription,

 

2015-04-06 21:11 GMT+02:00 Michel Bohms <[hidden email]>:

I uploaded these files to webprotege. No problem.

But I see no content for rome.ttl

 

thx for advice,

Michel

 

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

 

<rome.ttl>_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

 


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: file does not show

Bohms, H.M. (Michel)
In reply to this post by Matthew Horridge-2

Also:

 

 

Dr. ir. H.M. (Michel) Bohms
Sr. Research Scientist
Structural Reliability

T +31 (0)88 866 31 07
M +31 (0)63 038 12 20
[hidden email]

Location

 

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

 

From: protege-user [mailto:[hidden email]] On Behalf Of Matthew Horridge
Sent: dinsdag 7 april 2015 22:42
To: User support for WebProtege and Protege Desktop
Subject: Re: [protege-user] file does not show

 

Hi Michel,

 

I’ve just managed to upload the ontology successfully to webprotege.stanford.edu.  It looks o.k. in that it appears like it does in the desktop version of Protege.    See below.

 

 

I’m just wondering whether (well strongly suspecting) this is because webprotege.stanford.edu is running a more recent version that uses the OWL API.  I suspect it’s something to do with the all consuming OBO parser that was in previous versions of the OWL API that would parse anything as an OBO file.  If I add the OntologyId portlet and the Ontology annotations portlet the id is an OBO id and the ontology annotations basically contain everything (see last screenshot below).

 

Which version of WebProtege are you running?

 

Cheers,

 

Matthew

 

 

 

 

 

 

 

 

On 7 Apr 2015, at 03:55, Bohms, H.M. (Michel) <[hidden email]> wrote:

 

This one I uploaded to:

http://odysseus.tno.nl:8080/webprotege/#Edit:projectId=bcd4305b-c186-42a9-8586-db5718a34916

 

 

 

 

Dr. ir. H.M. (Michel) Bohms
Sr. Research Scientist
Structural Reliability

T +31 (0)88 866 31 07
M +31 (0)63 038 12 20
[hidden email]

Location

 

<image001.gif>

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

 

From: protege-user [[hidden email]] On Behalf Of Matthew Horridge
Sent: maandag 6 april 2015 21:17
To: User support for WebProtege and Protege Desktop
Subject: Re: [protege-user] file does not show

 

Hi Michel,

 

Please can you post links to the files?

 

Cheers,

 

Matthew

 

On 6 Apr 2015, at 12:15, Michel Bohms <[hidden email]> wrote:

 

resent after subscription,

 

2015-04-06 21:11 GMT+02:00 Michel Bohms <[hidden email]>:

I uploaded these files to webprotege. No problem.

But I see no content for rome.ttl

 

thx for advice,

Michel

 

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

 

<rome.ttl>_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

 


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: file does not show

Bohms, H.M. (Michel)
In reply to this post by Matthew Horridge-2

Our look:

 

 

Your look (:

 

 

Can this be explained by diff. platform (linus iso windows)?

Or are we really on older version then (hard to see)

 

Thx Michel

 

 

Dr. ir. H.M. (Michel) Bohms
Sr. Research Scientist
Structural Reliability

T +31 (0)88 866 31 07
M +31 (0)63 038 12 20
[hidden email]

Location

 

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

 

From: protege-user [mailto:[hidden email]] On Behalf Of Matthew Horridge
Sent: dinsdag 7 april 2015 22:42
To: User support for WebProtege and Protege Desktop
Subject: Re: [protege-user] file does not show

 

Hi Michel,

 

I’ve just managed to upload the ontology successfully to webprotege.stanford.edu.  It looks o.k. in that it appears like it does in the desktop version of Protege.    See below.

 

 

I’m just wondering whether (well strongly suspecting) this is because webprotege.stanford.edu is running a more recent version that uses the OWL API.  I suspect it’s something to do with the all consuming OBO parser that was in previous versions of the OWL API that would parse anything as an OBO file.  If I add the OntologyId portlet and the Ontology annotations portlet the id is an OBO id and the ontology annotations basically contain everything (see last screenshot below).

 

Which version of WebProtege are you running?

 

Cheers,

 

Matthew

 

 

 

 

 

 

 

 

On 7 Apr 2015, at 03:55, Bohms, H.M. (Michel) <[hidden email]> wrote:

 

This one I uploaded to:

http://odysseus.tno.nl:8080/webprotege/#Edit:projectId=bcd4305b-c186-42a9-8586-db5718a34916

 

 

 

 

Dr. ir. H.M. (Michel) Bohms
Sr. Research Scientist
Structural Reliability

T +31 (0)88 866 31 07
M +31 (0)63 038 12 20
[hidden email]

Location

 

<image001.gif>

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

 

From: protege-user [[hidden email]] On Behalf Of Matthew Horridge
Sent: maandag 6 april 2015 21:17
To: User support for WebProtege and Protege Desktop
Subject: Re: [protege-user] file does not show

 

Hi Michel,

 

Please can you post links to the files?

 

Cheers,

 

Matthew

 

On 6 Apr 2015, at 12:15, Michel Bohms <[hidden email]> wrote:

 

resent after subscription,

 

2015-04-06 21:11 GMT+02:00 Michel Bohms <[hidden email]>:

I uploaded these files to webprotege. No problem.

But I see no content for rome.ttl

 

thx for advice,

Michel

 

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

 

<rome.ttl>_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

 


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: file does not show

Bohms, H.M. (Michel)

I extended example data and now it shows!

(http://odysseus.tno.nl:8080/webprotege/#Edit:projectId=1b7ea7f5-6c83-41d8-a714-b808c102a677 )

 

Could it be related by earlier not filling in object properties that had to be there exactly 1 time?

 

Anyway, solved for now, thx michel

 

 

Dr. ir. H.M. (Michel) Bohms
Sr. Research Scientist
Structural Reliability

T +31 (0)88 866 31 07
M +31 (0)63 038 12 20
[hidden email]

Location

 

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

 

From: protege-user [mailto:[hidden email]] On Behalf Of Bohms, H.M. (Michel)
Sent: woensdag 8 april 2015 11:36
To: User support for WebProtege and Protege Desktop
Cc: Taal, J. (Johan)
Subject: Re: [protege-user] file does not show

 

Our look:

 

 

Your look (:

 

 

Can this be explained by diff. platform (linus iso windows)?

Or are we really on older version then (hard to see)

 

Thx Michel

 

 

Dr. ir. H.M. (Michel) Bohms
Sr. Research Scientist
Structural Reliability

T +31 (0)88 866 31 07
M +31 (0)63 038 12 20
[hidden email]

Location

 

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

 

From: protege-user [[hidden email]] On Behalf Of Matthew Horridge
Sent: dinsdag 7 april 2015 22:42
To: User support for WebProtege and Protege Desktop
Subject: Re: [protege-user] file does not show

 

Hi Michel,

 

I’ve just managed to upload the ontology successfully to webprotege.stanford.edu.  It looks o.k. in that it appears like it does in the desktop version of Protege.    See below.

 

 

I’m just wondering whether (well strongly suspecting) this is because webprotege.stanford.edu is running a more recent version that uses the OWL API.  I suspect it’s something to do with the all consuming OBO parser that was in previous versions of the OWL API that would parse anything as an OBO file.  If I add the OntologyId portlet and the Ontology annotations portlet the id is an OBO id and the ontology annotations basically contain everything (see last screenshot below).

 

Which version of WebProtege are you running?

 

Cheers,

 

Matthew

 

 

 

 

 

 

 

 

On 7 Apr 2015, at 03:55, Bohms, H.M. (Michel) <[hidden email]> wrote:

 

This one I uploaded to:

http://odysseus.tno.nl:8080/webprotege/#Edit:projectId=bcd4305b-c186-42a9-8586-db5718a34916

 

 

 

 

Dr. ir. H.M. (Michel) Bohms
Sr. Research Scientist
Structural Reliability

T +31 (0)88 866 31 07
M +31 (0)63 038 12 20
[hidden email]

Location

 

<image001.gif>

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

 

From: protege-user [[hidden email]] On Behalf Of Matthew Horridge
Sent: maandag 6 april 2015 21:17
To: User support for WebProtege and Protege Desktop
Subject: Re: [protege-user] file does not show

 

Hi Michel,

 

Please can you post links to the files?

 

Cheers,

 

Matthew

 

On 6 Apr 2015, at 12:15, Michel Bohms <[hidden email]> wrote:

 

resent after subscription,

 

2015-04-06 21:11 GMT+02:00 Michel Bohms <[hidden email]>:

I uploaded these files to webprotege. No problem.

But I see no content for rome.ttl

 

thx for advice,

Michel

 

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

 

<rome.ttl>_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

 


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: file does not show

Matthew Horridge-2
Administrator
Hi Michel,

It’s always best to type things to ensure that they parse as expected.  

With regards to the look and feel differences, this is because webprotege.stanford.edu is slightly ahead of the version that we release for local installations.  This will probably always be the case as it allows us to safely update and monitor things before people install it locally (we actually prefer people to use webprotege.stanford.edu rather than local installations, but we understand that this isn’t always possible).

Cheers,

Matthew




On 8 Apr 2015, at 05:47, Bohms, H.M. (Michel) <[hidden email]> wrote:

I extended example data and now it shows!

(http://odysseus.tno.nl:8080/webprotege/#Edit:projectId=1b7ea7f5-6c83-41d8-a714-b808c102a677 )

 

Could it be related by earlier not filling in object properties that had to be there exactly 1 time?

 

Anyway, solved for now, thx michel

 

 

Dr. ir. H.M. (Michel) Bohms
Sr. Research Scientist
Structural Reliability

T +31 (0)88 866 31 07
M +31 (0)63 038 12 20
[hidden email]

Location

 

<image003.gif>

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

 

From: protege-user [[hidden email]] On Behalf Of Bohms, H.M. (Michel)
Sent: woensdag 8 april 2015 11:36
To: User support for WebProtege and Protege Desktop
Cc: Taal, J. (Johan)
Subject: Re: [protege-user] file does not show

 

Our look:

<image006.png>

 

 

Your look (:

<image007.png>

 

 

Can this be explained by diff. platform (linus iso windows)?

Or are we really on older version then (hard to see)

 

Thx Michel

 

 

Dr. ir. H.M. (Michel) Bohms
Sr. Research Scientist
Structural Reliability

T +31 (0)88 866 31 07
M +31 (0)63 038 12 20
[hidden email]

Location

 

<image003.gif>

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

 

From: protege-user [[hidden email]] On Behalf Of Matthew Horridge
Sent: dinsdag 7 april 2015 22:42
To: User support for WebProtege and Protege Desktop
Subject: Re: [protege-user] file does not show

 

Hi Michel,

 

I’ve just managed to upload the ontology successfully to webprotege.stanford.edu.  It looks o.k. in that it appears like it does in the desktop version of Protege.    See below.

 

 

I’m just wondering whether (well strongly suspecting) this is because webprotege.stanford.edu is running a more recent version that uses the OWL API.  I suspect it’s something to do with the all consuming OBO parser that was in previous versions of the OWL API that would parse anything as an OBO file.  If I add the OntologyId portlet and the Ontology annotations portlet the id is an OBO id and the ontology annotations basically contain everything (see last screenshot below).

 

Which version of WebProtege are you running?

 

Cheers,

 

Matthew

 

 

<image008.png>

 

 

 

<image009.png>

 

 

 

On 7 Apr 2015, at 03:55, Bohms, H.M. (Michel) <[hidden email]> wrote:

 

This one I uploaded to:

http://odysseus.tno.nl:8080/webprotege/#Edit:projectId=bcd4305b-c186-42a9-8586-db5718a34916

 

 

 

 

Dr. ir. H.M. (Michel) Bohms
Sr. Research Scientist
Structural Reliability

T +31 (0)88 866 31 07
M +31 (0)63 038 12 20
[hidden email]

Location

 

<image001.gif>

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

 

From: protege-user [[hidden email]] On Behalf Of Matthew Horridge
Sent: maandag 6 april 2015 21:17
To: User support for WebProtege and Protege Desktop
Subject: Re: [protege-user] file does not show

 

Hi Michel,

 

Please can you post links to the files?

 

Cheers,

 

Matthew

 

On 6 Apr 2015, at 12:15, Michel Bohms <[hidden email]> wrote:

 

resent after subscription,

 

2015-04-06 21:11 GMT+02:00 Michel Bohms <[hidden email]>:

I uploaded these files to webprotege. No problem.

But I see no content for rome.ttl

 

thx for advice,

Michel

 

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

 

<rome.ttl>_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

 

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: file does not show

Michel Bohms
Hi Matthew

Thx for the explanations.

Wrt "not always possible"....we always set up own local servers for different project etc. because we think it is more in line with the distributed nature of things and keeping servers as close as possible to the originatings source instead of having big centralized stores. 
But clearly there are advantages too, like you mentioned :)

Greetings, Michel

2015-04-08 20:16 GMT+02:00 Matthew Horridge <[hidden email]>:
Hi Michel,

It’s always best to type things to ensure that they parse as expected.  

With regards to the look and feel differences, this is because webprotege.stanford.edu is slightly ahead of the version that we release for local installations.  This will probably always be the case as it allows us to safely update and monitor things before people install it locally (we actually prefer people to use webprotege.stanford.edu rather than local installations, but we understand that this isn’t always possible).

Cheers,

Matthew




On 8 Apr 2015, at 05:47, Bohms, H.M. (Michel) <[hidden email]> wrote:

I extended example data and now it shows!

(http://odysseus.tno.nl:8080/webprotege/#Edit:projectId=1b7ea7f5-6c83-41d8-a714-b808c102a677 )

 

Could it be related by earlier not filling in object properties that had to be there exactly 1 time?

 

Anyway, solved for now, thx michel

 

 

Dr. ir. H.M. (Michel) Bohms
Sr. Research Scientist
Structural Reliability

T +31 (0)88 866 31 07
M +31 (0)63 038 12 20
[hidden email]

Location

 

<image003.gif>

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

 

From: protege-user [[hidden email]] On Behalf Of Bohms, H.M. (Michel)
Sent: woensdag 8 april 2015 11:36
To: User support for WebProtege and Protege Desktop
Cc: Taal, J. (Johan)
Subject: Re: [protege-user] file does not show

 

Our look:

<image006.png>

 

 

Your look (:

<image007.png>

 

 

Can this be explained by diff. platform (linus iso windows)?

Or are we really on older version then (hard to see)

 

Thx Michel

 

 

Dr. ir. H.M. (Michel) Bohms
Sr. Research Scientist
Structural Reliability

T +31 (0)88 866 31 07
M +31 (0)63 038 12 20
[hidden email]

Location

 

<image003.gif>

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

 

From: protege-user [[hidden email]] On Behalf Of Matthew Horridge
Sent: dinsdag 7 april 2015 22:42
To: User support for WebProtege and Protege Desktop
Subject: Re: [protege-user] file does not show

 

Hi Michel,

 

I’ve just managed to upload the ontology successfully to webprotege.stanford.edu.  It looks o.k. in that it appears like it does in the desktop version of Protege.    See below.

 

 

I’m just wondering whether (well strongly suspecting) this is because webprotege.stanford.edu is running a more recent version that uses the OWL API.  I suspect it’s something to do with the all consuming OBO parser that was in previous versions of the OWL API that would parse anything as an OBO file.  If I add the OntologyId portlet and the Ontology annotations portlet the id is an OBO id and the ontology annotations basically contain everything (see last screenshot below).

 

Which version of WebProtege are you running?

 

Cheers,

 

Matthew

 

 

<image008.png>

 

 

 

<image009.png>

 

 

 

On 7 Apr 2015, at 03:55, Bohms, H.M. (Michel) <[hidden email]> wrote:

 

This one I uploaded to:

http://odysseus.tno.nl:8080/webprotege/#Edit:projectId=bcd4305b-c186-42a9-8586-db5718a34916

 

 

 

 

Dr. ir. H.M. (Michel) Bohms
Sr. Research Scientist
Structural Reliability

T +31 (0)88 866 31 07
M +31 (0)63 038 12 20
[hidden email]

Location

 

<image001.gif>

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

 

From: protege-user [[hidden email]] On Behalf Of Matthew Horridge
Sent: maandag 6 april 2015 21:17
To: User support for WebProtege and Protege Desktop
Subject: Re: [protege-user] file does not show

 

Hi Michel,

 

Please can you post links to the files?

 

Cheers,

 

Matthew

 

On 6 Apr 2015, at 12:15, Michel Bohms <[hidden email]> wrote:

 

resent after subscription,

 

2015-04-06 21:11 GMT+02:00 Michel Bohms <[hidden email]>:

I uploaded these files to webprotege. No problem.

But I see no content for rome.ttl

 

thx for advice,

Michel

 

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

 

<rome.ttl>_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

 

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user



_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user