Recommended Java version for Protege3.2b

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Recommended Java version for Protege3.2b

Markus Bohr

Hello Tania & Protege-Team,

Could you please tell me what Java version is recommended to recompile (changed
plugins of / entire) Protege3.2b java sources?

Best wishes,
Markus Bohr
Lufthansa Systems Aeronautics.

-------------------------------------------------------------------------
To unsubscribe go to http://protege.stanford.edu/community/subscribe.html

Reply | Threaded
Open this post in threaded view
|

Re: Recommended Java version for Protege3.2b

Jennifer Vendetti-2

Markus,

Protege 3.2 beta requires the 1.5 version of Java.

Jennifer

Markus Bohr wrote:

>Hello Tania & Protege-Team,
>
>Could you please tell me what Java version is recommended to recompile (changed
>plugins of / entire) Protege3.2b java sources?
>
>Best wishes,
>Markus Bohr
>Lufthansa Systems Aeronautics.
>
>-------------------------------------------------------------------------
>To unsubscribe go to http://protege.stanford.edu/community/subscribe.html
>
>  
>

-------------------------------------------------------------------------
To unsubscribe go to http://protege.stanford.edu/community/subscribe.html