Serious problem with object properties?

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Serious problem with object properties?

Gibson, A.P.
I just downloaded build 65 (Zip file). When I create a new object
property, it does not appear in the Object Properties view!. I looked a
bit harder and it also seems that object properties are not being added
to the underlying RDF/XML.

Cheers,
Andrew
_______________________________________________
p4-feedback mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/p4-feedback
Reply | Threaded
Open this post in threaded view
|

Re: Serious problem with object properties?

Matthew Horridge
Just to confirm, I can repeat this with the latest build.

Cheers,

Matthew

On 4 Aug 2008, at 09:51, Andrew Gibson wrote:

> I just downloaded build 65 (Zip file). When I create a new object
> property, it does not appear in the Object Properties view!. I  
> looked a
> bit harder and it also seems that object properties are not being  
> added
> to the underlying RDF/XML.
>
> Cheers,
> Andrew
> _______________________________________________
> p4-feedback mailing list
> [hidden email]
> https://mailman.stanford.edu/mailman/listinfo/p4-feedback

_______________________________________________
p4-feedback mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/p4-feedback
Reply | Threaded
Open this post in threaded view
|

Re: Serious problem with object properties?

Matthew Horridge
It seems like you can only create new properties if the "create label"  
box is checked on the "New Entities" preferences panel.

Cheers,

Matthew

On 4 Aug 2008, at 10:06, Matthew Horridge wrote:

> Just to confirm, I can repeat this with the latest build.
>
> Cheers,
>
> Matthew
>
> On 4 Aug 2008, at 09:51, Andrew Gibson wrote:
>
>> I just downloaded build 65 (Zip file). When I create a new object
>> property, it does not appear in the Object Properties view!. I
>> looked a
>> bit harder and it also seems that object properties are not being
>> added
>> to the underlying RDF/XML.
>>
>> Cheers,
>> Andrew
>> _______________________________________________
>> p4-feedback mailing list
>> [hidden email]
>> https://mailman.stanford.edu/mailman/listinfo/p4-feedback
>
> _______________________________________________
> p4-feedback mailing list
> [hidden email]
> https://mailman.stanford.edu/mailman/listinfo/p4-feedback

_______________________________________________
p4-feedback mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/p4-feedback
Reply | Threaded
Open this post in threaded view
|

Re: Serious problem with object properties?

Timothy Redmond

This is fixed in the latest svn...


On Aug 4, 2008, at 2:09 AM, Matthew Horridge wrote:

> It seems like you can only create new properties if the "create label"
> box is checked on the "New Entities" preferences panel.
>
> Cheers,
>
> Matthew
>
> On 4 Aug 2008, at 10:06, Matthew Horridge wrote:
>
>> Just to confirm, I can repeat this with the latest build.
>>
>> Cheers,
>>
>> Matthew
>>
>> On 4 Aug 2008, at 09:51, Andrew Gibson wrote:
>>
>>> I just downloaded build 65 (Zip file). When I create a new object
>>> property, it does not appear in the Object Properties view!. I
>>> looked a
>>> bit harder and it also seems that object properties are not being
>>> added
>>> to the underlying RDF/XML.
>>>
>>> Cheers,
>>> Andrew
>>> _______________________________________________
>>> p4-feedback mailing list
>>> [hidden email]
>>> https://mailman.stanford.edu/mailman/listinfo/p4-feedback
>>
>> _______________________________________________
>> p4-feedback mailing list
>> [hidden email]
>> https://mailman.stanford.edu/mailman/listinfo/p4-feedback
>
> _______________________________________________
> p4-feedback mailing list
> [hidden email]
> https://mailman.stanford.edu/mailman/listinfo/p4-feedback

_______________________________________________
p4-feedback mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/p4-feedback