Snap SPARQL Query Plugin?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Snap SPARQL Query Plugin?

Michael DeBellis-2
Someone mentioned the Snap SPARQL query plugin a while ago and that it can deal with reasoner inferences where as the default SPARQL plugin can't. I don't see that plugin in the list when I do check for plugins. I just wanted to check is this the best place to download it:   https://github.com/protegeproject/snap-sparql-query  

I just want to be sure because when I did a search for the SHACL plugin the first link I found turned out to be an old version. Thanks.

Michael

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: Snap SPARQL Query Plugin?

samsontu
Michael,

On Feb 13, 2020, at 7:55 AM, Michael DeBellis <[hidden email]> wrote:

Someone mentioned the Snap SPARQL query plugin a while ago and that it can deal with reasoner inferences where as the default SPARQL plugin can't. I don't see that plugin in the list when I do check for plugins. I just wanted to check is this the best place to download it:   https://github.com/protegeproject/snap-sparql-query  

I just want to be sure because when I did a search for the SHACL plugin the first link I found turned out to be an old version. Thanks.


Check whether your Protege already has Snap SPARQL installed. It should be in the Protege plugin library.

With best regards,
Samson



_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: Snap SPARQL Query Plugin?

Michael DeBellis-2
Thanks Samson, I thought it should already be installed. I was looking for it in the tabs window but I forgot to check the Views option and it is there under Query. 

On Thu, Feb 13, 2020 at 12:29 PM Samson Tu <[hidden email]> wrote:
Michael,

On Feb 13, 2020, at 7:55 AM, Michael DeBellis <[hidden email]> wrote:

Someone mentioned the Snap SPARQL query plugin a while ago and that it can deal with reasoner inferences where as the default SPARQL plugin can't. I don't see that plugin in the list when I do check for plugins. I just wanted to check is this the best place to download it:   https://github.com/protegeproject/snap-sparql-query  

I just want to be sure because when I did a search for the SHACL plugin the first link I found turned out to be an old version. Thanks.


Check whether your Protege already has Snap SPARQL installed. It should be in the Protege plugin library.

With best regards,
Samson


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user