Trouble installing protege 4.3 on Mac OS

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Trouble installing protege 4.3 on Mac OS

Karen Yook
Installer installs a damaged protege app. 

--
~~~~
Karen Yook

Curator 
WormBase Caltech
Tel: 626.395.5878
e-mail: [hidden email]
e-mail: [hidden email]
skype name: wbkaren

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: Trouble installing protege 4.3 on Mac OS

Matthew Horridge-2
Administrator
Hi Karen,

Are you running Mac OS X by any chance?  If so, the error message is misleading and it’s actually Apple’s security system that’s preventing it from running.  To fix this, go to the General tab in your Security & Privacy settings in your OS X System Preferences and enable Protege to run from there.

Cheers,

Matthew



On 15 Apr 2014, at 11:07, Karen Yook <[hidden email]> wrote:

Installer installs a damaged protege app. 

--
~~~~
Karen Yook

Curator 
WormBase Caltech
Tel: 626.395.5878
e-mail: [hidden email]
e-mail: [hidden email]
skype name: wbkaren
_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: Trouble installing protege 4.3 on Mac OS

Jennifer Vendetti
Administrator
In reply to this post by Karen Yook
On 4/15/2014 11:07 AM, Karen Yook wrote:
> Installer installs a damaged protege app.

This issue has been reported previously on our list:

http://protege-project.136.n4.nabble.com/trouble-downloading-Protege-to-Mac-td4659934.html

There's also an item in our FAQ that explains the error message and
gives instructions for installing Protege:

http://protegewiki.stanford.edu/wiki/Protege-OWL_4_FAQ#Why_do_I_get_a_message_about_a_damaged_installer_file_on_the_Mac.3F

Best,
Jennifer

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: Trouble installing protege 4.3 on Mac OS

Karen Yook
In reply to this post by Matthew Horridge-2
Fixed the security settings and got it installed. Thanks everyone! 

Also, please forgive my duplicate (triplicate?) posts, I was definitely clumsy with the
user list signup.

best,
Karen


On Tue, Apr 15, 2014 at 11:31 AM, Matthew Horridge <[hidden email]> wrote:
Hi Karen,

Are you running Mac OS X by any chance?  If so, the error message is misleading and it’s actually Apple’s security system that’s preventing it from running.  To fix this, go to the General tab in your Security & Privacy settings in your OS X System Preferences and enable Protege to run from there.

Cheers,

Matthew



On 15 Apr 2014, at 11:07, Karen Yook <[hidden email]> wrote:

Installer installs a damaged protege app. 

--
~~~~
Karen Yook

Curator 
WormBase Caltech
Tel: <a href="tel:626.395.5878" value="+16263955878" target="_blank">626.395.5878
e-mail: [hidden email]
e-mail: [hidden email]
skype name: wbkaren
_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user




--
~~~~
Karen Yook

Curator 
WormBase Caltech
Tel: 626.395.5878
e-mail: [hidden email]
e-mail: [hidden email]
skype name: wbkaren

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user