Webprotege cannot load project

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Webprotege cannot load project

Jie Zheng-2
Hi,

I am trying to view the project on webProtege. The webProtege showed
"Loading project Please wait". However, I waited over 5 minutes, nothing
happened.

Could you please check on it?

Thanks,

Jie
_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: Webprotege cannot load project

Matthew Horridge-2
Administrator
Hi Jie,

Please can you try this again now?

Cheers,

Matthew

> On 16 Mar 2017, at 07:59, Jie Zheng <[hidden email]> wrote:
>
> Hi,
>
> I am trying to view the project on webProtege. The webProtege showed "Loading project Please wait". However, I waited over 5 minutes, nothing happened.
>
> Could you please check on it?
>
> Thanks,
>
> Jie
> _______________________________________________
> protege-user mailing list
> [hidden email]
> https://mailman.stanford.edu/mailman/listinfo/protege-user


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: Webprotege cannot load project

Jie Zheng-2
Hi Matthew,

Thanks for checking the issue.

WebProtege worked from 12:00 PM until 2PM. But it does not work now.

Jie


On 3/16/17 12:20 PM, Matthew Horridge wrote:

> Hi Jie,
>
> Please can you try this again now?
>
> Cheers,
>
> Matthew
>
>> On 16 Mar 2017, at 07:59, Jie Zheng <[hidden email]> wrote:
>>
>> Hi,
>>
>> I am trying to view the project on webProtege. The webProtege showed "Loading project Please wait". However, I waited over 5 minutes, nothing happened.
>>
>> Could you please check on it?
>>
>> Thanks,
>>
>> Jie
>> _______________________________________________
>> protege-user mailing list
>> [hidden email]
>> https://mailman.stanford.edu/mailman/listinfo/protege-user
>
> _______________________________________________
> protege-user mailing list
> [hidden email]
> https://mailman.stanford.edu/mailman/listinfo/protege-user

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: Webprotege cannot load project

Jie Zheng-2
It is working now. Thanks!

Jie

On 3/16/17 3:49 PM, Jie Zheng wrote:

> Hi Matthew,
>
> Thanks for checking the issue.
>
> WebProtege worked from 12:00 PM until 2PM. But it does not work now.
>
> Jie
>
>
> On 3/16/17 12:20 PM, Matthew Horridge wrote:
>> Hi Jie,
>>
>> Please can you try this again now?
>>
>> Cheers,
>>
>> Matthew
>>
>>> On 16 Mar 2017, at 07:59, Jie Zheng <[hidden email]> wrote:
>>>
>>> Hi,
>>>
>>> I am trying to view the project on webProtege. The webProtege showed
>>> "Loading project Please wait". However, I waited over 5 minutes,
>>> nothing happened.
>>>
>>> Could you please check on it?
>>>
>>> Thanks,
>>>
>>> Jie
>>> _______________________________________________
>>> protege-user mailing list
>>> [hidden email]
>>> https://mailman.stanford.edu/mailman/listinfo/protege-user
>>
>> _______________________________________________
>> protege-user mailing list
>> [hidden email]
>> https://mailman.stanford.edu/mailman/listinfo/protege-user
>
> _______________________________________________
> protege-user mailing list
> [hidden email]
> https://mailman.stanford.edu/mailman/listinfo/protege-user

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: Webprotege cannot load project

Tania Tudorache
In reply to this post by Jie Zheng-2

Hi Jie,


I have just restarted it. It should work now.


We had some intermittent issues today, and we are looking into them.


Sorry for the trouble!


Tania


From: protege-user <[hidden email]> on behalf of Jie Zheng <[hidden email]>
Sent: Thursday, March 16, 2017 12:49:41 PM
To: User support for WebProtege and Protege Desktop
Subject: Re: [protege-user] Webprotege cannot load project
 
Hi Matthew,

Thanks for checking the issue.

WebProtege worked from 12:00 PM until 2PM. But it does not work now.

Jie


On 3/16/17 12:20 PM, Matthew Horridge wrote:
> Hi Jie,
>
> Please can you try this again now?
>
> Cheers,
>
> Matthew
>
>> On 16 Mar 2017, at 07:59, Jie Zheng <[hidden email]> wrote:
>>
>> Hi,
>>
>> I am trying to view the project on webProtege. The webProtege showed "Loading project Please wait". However, I waited over 5 minutes, nothing happened.
>>
>> Could you please check on it?
>>
>> Thanks,
>>
>> Jie
>> _______________________________________________
>> protege-user mailing list
>> [hidden email]
>> https://mailman.stanford.edu/mailman/listinfo/protege-user
>
> _______________________________________________
> protege-user mailing list
> [hidden email]
> https://mailman.stanford.edu/mailman/listinfo/protege-user

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user