Why is there no owlstab on the Configure submenu under Project menu?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Why is there no owlstab on the Configure submenu under Project menu?

Jolly-3
Hi,
I have installed Protege 3.1.1, and selected "Basic+OWL" while installing.
I have also installed owl editor plugin and GraphViz.
But there is no owlstab on the Configure submenu under Project menu, instead
there is owlviz tab. So I checked owlviz tab. But there is no instance panes
on the owlviz tab. Is there anything I have omitted?
How can I create service model, servive profile and service grouding if there
is no owlstab?

Thanks.

-------------------------------------------------------------------------
To unsubscribe go to http://protege.stanford.edu/community/subscribe.html

Reply | Threaded
Open this post in threaded view
|

Problem with saving

Wei Xing-2
Hi,

I got error message when I tried to save a project as follows:
===========================================================================================
Failed to use Protege2Jena: com.hp.hpl.jena.shared.JenaException:
rethrew: com.hp.hpl.jena.rdf.arp.RelativeURIException: No scheme found
in URI 'aui_ce101_ucy'
Please see Java console for error details and possibly
report this error to [hidden email]
===========================================================================================

I actually could not find find the "aui_ce101_ucy" in my owl file? Any
idea about this?

Thanks,

Wei




-------------------------------------------------------------------------
To unsubscribe go to http://protege.stanford.edu/community/subscribe.html

Reply | Threaded
Open this post in threaded view
|

Re: Why is there no owlstab on the Configure submenu under Project menu?

Nick Drummond
In reply to this post by Jolly-3
You need to install it first [1]

[1]http://owlseditor.semwebcentral.org/download.shtml

jolly wrote:

> Hi,
> I have installed Protege 3.1.1, and selected "Basic+OWL" while installing.
> I have also installed owl editor plugin and GraphViz.
> But there is no owlstab on the Configure submenu under Project menu, instead
> there is owlviz tab. So I checked owlviz tab. But there is no instance panes
> on the owlviz tab. Is there anything I have omitted?
> How can I create service model, servive profile and service grouding if there
> is no owlstab?
>
> Thanks.
>
> -------------------------------------------------------------------------
> To unsubscribe go to http://protege.stanford.edu/community/subscribe.html
>
>
>  

--

Nick Drummond

http://www.cs.man.ac.uk/~drummond/ <http://www.cs.man.ac.uk/%7Edrummond/>
-------------------------------------------------------------------------
To unsubscribe go to http://protege.stanford.edu/community/subscribe.html