about the protege4.2 and DataMaster

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

about the protege4.2 and DataMaster

徐鹏涛
Dear Sirs:
 
I am a postgraduate from China and interested in the protege very much. When using the protege4.2, i can not find the plug-in DataMaster which the Protege 3.4.8 has. Would you tell me how to use the Datamaster?(or is there any plug-ins which can connect the Mysql?).
 
I am looking forward to your reply and thank you very much.
 
Best Regards,
 
Jimmy Xu
 
 



_______________________________________________
p4-feedback mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/p4-feedback
Reply | Threaded
Open this post in threaded view
|

Re: about the protege4.2 and DataMaster

Lorenz Buehmann
Protege 4.x and 3.x are totally different "branches" from my point of view. So, not all plugins for Protege 3.x are available for 4.x and vice versa.

Lorenz
On 02/08/2013 02:11 PM, 徐鹏涛 wrote:
Dear Sirs:
 
I am a postgraduate from China and interested in the protege very much. When using the protege4.2, i can not find the plug-in DataMaster which the Protege 3.4.8 has. Would you tell me how to use the Datamaster?(or is there any plug-ins which can connect the Mysql?).
 
I am looking forward to your reply and thank you very much.
 
Best Regards,
 
Jimmy Xu
 
 




_______________________________________________
p4-feedback mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/p4-feedback


_______________________________________________
p4-feedback mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/p4-feedback