can not download plug-in

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

can not download plug-in

yphu
https://protegewiki.stanford.edu/wiki/Protege_Plugin_Library When I download the Protege plug-ins, I can not log in the system and represent 'Login error Incorrect password entered. Please try again.' My account is the same as here 'hyphyp28'. When I reset my password, there is an error 'Internal error [226698d5] 2018-11-09 07:22:45: Fatal exception of type MWException'.

Sent from the Protege User mailing list archive at Nabble.com.

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user