getting error on orpening the exported file

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

getting error on orpening the exported file

rakesh shejwalkar
hi,

when I export any simple protege project to "OWL" form , and then try again to open the project , I m getting thsi error message:
-------------------
edu.stanford.smi.protege.storage.clips.ParseException: Encountered "<?xml" at line 1, column 1.
Was expecting one of:
    <EOF>
    "(" ...
    ";+" ...

-----------------------------------------

kindly help me on this ..

regards,


Rakesh





 Send instant messages to your online friends http://in.messenger.yahoo.com 

 Stay connected with your friends even when away from PC.  Link: http://in.mobile.yahoo.com/new/messenger/ 

-------------------------------------------------------------------------
To unsubscribe go to http://protege.stanford.edu/community/subscribe.html

Reply | Threaded
Open this post in threaded view
|

Re: getting error on orpening the exported file

Jennifer Vendetti-2

Rakesh,

I tested this functionality in Protege 3.2 beta by exporting the example
"newspaper" project to OWL, and then opening the OWL file in Protege.  
I'm not seeing the error you report.  Can you please be more specific
about what steps you are using to get this error message?

For your reference:

1).  To export a Protege-Frames project to OWL, choose File | Export to
Format | OWL.  Once the export has completed, you should see an
"Information" dialog that tells you that the export was successful.

2).  Please refer to the Protege-OWL FAQ for the correct procedure for
opening OWL files in Protege 3.2 beta:

http://protege.stanford.edu/doc/owl-faq.html#loading

Jennifer

rakesh shejwalkar wrote:

>hi,
>
>when I export any simple protege project to "OWL" form , and then try again to open the project , I m getting thsi error message:
>-------------------
>edu.stanford.smi.protege.storage.clips.ParseException: Encountered "<?xml" at line 1, column 1.
>Was expecting one of:
>    <EOF>
>    "(" ...
>    ";+" ...
>
>-----------------------------------------
>
>kindly help me on this ..
>
>regards,
>
>
>Rakesh
>
>
>
>
>
> Send instant messages to your online friends http://in.messenger.yahoo.com 
>
> Stay connected with your friends even when away from PC.  Link: http://in.mobile.yahoo.com/new/messenger/ 
>
>-------------------------------------------------------------------------
>To unsubscribe go to http://protege.stanford.edu/community/subscribe.html
>
>  
>
-------------------------------------------------------------------------
To unsubscribe go to http://protege.stanford.edu/community/subscribe.html

Reply | Threaded
Open this post in threaded view
|

Re: getting error on orpening the exported file

Thomas Russ
In reply to this post by rakesh shejwalkar


On Jun 8, 2006, at 11:50 PM, rakesh shejwalkar wrote:

> hi,
>
> when I export any simple protege project to "OWL" form , and then  
> try again to open the project , I m getting thsi error message:
> -------------------
> edu.stanford.smi.protege.storage.clips.ParseException: Encountered  
> "<?xml" at line 1, column 1.
> Was expecting one of:
>     <EOF>
>     "(" ...
>     ";+" ...
>
> -----------------------------------------
>
> kindly help me on this ..

Perhaps when you exported the OWL file, you overwrote one of the  
project files?  You would have to make sure you pick a different name  
(preferably one ending in ".owl") and not write it out to one of the  
*.pprj, *.pont or *.pins files that Protege needs to load its project.

-------------------------------------------------------------------------
To unsubscribe go to http://protege.stanford.edu/community/subscribe.html

Reply | Threaded
Open this post in threaded view
|

Re: getting error on orpening the exported file

Tania Tudorache
In reply to this post by rakesh shejwalkar

Rakesh,

are you using Protege 3.1? You get the exception from below, if you try
to open directly an OWL file in Protege 3.1.

If you are using Protege 3.1, you cannot simply open the exported owl
file, you need to create a new OWL project for it. This is described
here: http://protege.stanford.edu/doc/owl-faq.html#loading

Tania


rakesh shejwalkar wrote:

>hi,
>
>when I export any simple protege project to "OWL" form , and then try again to open the project , I m getting thsi error message:
>-------------------
>edu.stanford.smi.protege.storage.clips.ParseException: Encountered "<?xml" at line 1, column 1.
>Was expecting one of:
>    <EOF>
>    "(" ...
>    ";+" ...
>
>-----------------------------------------
>
>kindly help me on this ..
>
>regards,
>
>
>Rakesh
>
>
>
>
>
> Send instant messages to your online friends http://in.messenger.yahoo.com 
>
> Stay connected with your friends even when away from PC.  Link: http://in.mobile.yahoo.com/new/messenger/ 
>
>-------------------------------------------------------------------------
>To unsubscribe go to http://protege.stanford.edu/community/subscribe.html
>
>
>  
>

-------------------------------------------------------------------------
To unsubscribe go to http://protege.stanford.edu/community/subscribe.html