installation issue

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

installation issue

Mitesh Rana
hi,
I was trying to install protege4.3,but after installation not able to run it.pl find enclosed screen shot of the error message.
 

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

error.png (107K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: installation issue

sanju tiwari
Dear Rana

You should try Protege 5.0 or above with more features.

On Wed, Feb 6, 2019 at 8:12 PM Mitesh Rana <[hidden email]> wrote:
hi,
I was trying to install protege4.3,but after installation not able to run it.pl find enclosed screen shot of the error message.
 
_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user


--
Regards
Sanju Mishra Tiwari
Member IEEE
Member Machine Intelligence Research Labs(MIR Lab), USA
Publicity Team, Innovations in Bio-Inspired Computing and Applications (IBICA18)


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: installation issue

Michael DeBellis-2
In reply to this post by Mitesh Rana
Mitesh, I agree with Sanju. Unless you have a very good reason for wanting the older version I suggest you use the latest released version. There are many reasons in addition to what Sanju said to use the latest version:

1) Java. Protege require Java to work. Those older versions were tested with older versions of Java. There is no guarantee they will work correctly with the current version of Java and you don't want to revert back to an older version of Java because that may cause issues for other programs on your device that use Java as well as possibly opening security holes that were patched in the old versions. 

2) Reasoners. Protege without a Reasoner is a far less useful tool. The reasoners are (at least as far as I know) developed independently from Protege. They too are regularly updated to use the latest version of Java so you would need to find an older version of a Reasoner. And the same for all the other plugins. 

3) Support. I think almost all the experienced Protege users who reply on this list are using either the current version or the beta version. If you have a question or problem with version 4.3 it will be difficult or impossible for us to replicate it or to give you much help. 

The current version of Protege can be found here: https://protege.stanford.edu/  There is a big red box that says "Download Now" That will take you to the appropriate page (based on whether you are on a Mac, Windows, or Linux) with the latest download which I think if 5.2. BTW, there is also a beta version available. If you are a new user I would recommend installing the latest tested version not the beta. 

Michael

On Wed, Feb 6, 2019 at 6:42 AM Mitesh Rana <[hidden email]> wrote:
hi,
I was trying to install protege4.3,but after installation not able to run it.pl find enclosed screen shot of the error message.
 
_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: installation issue

sanju tiwari
Many Thanks Michael to explain in detail.

On Wed, 6 Feb 2019, 23:30 Michael DeBellis, <[hidden email]> wrote:
Mitesh, I agree with Sanju. Unless you have a very good reason for wanting the older version I suggest you use the latest released version. There are many reasons in addition to what Sanju said to use the latest version:

1) Java. Protege require Java to work. Those older versions were tested with older versions of Java. There is no guarantee they will work correctly with the current version of Java and you don't want to revert back to an older version of Java because that may cause issues for other programs on your device that use Java as well as possibly opening security holes that were patched in the old versions. 

2) Reasoners. Protege without a Reasoner is a far less useful tool. The reasoners are (at least as far as I know) developed independently from Protege. They too are regularly updated to use the latest version of Java so you would need to find an older version of a Reasoner. And the same for all the other plugins. 

3) Support. I think almost all the experienced Protege users who reply on this list are using either the current version or the beta version. If you have a question or problem with version 4.3 it will be difficult or impossible for us to replicate it or to give you much help. 

The current version of Protege can be found here: https://protege.stanford.edu/  There is a big red box that says "Download Now" That will take you to the appropriate page (based on whether you are on a Mac, Windows, or Linux) with the latest download which I think if 5.2. BTW, there is also a beta version available. If you are a new user I would recommend installing the latest tested version not the beta. 

Michael

On Wed, Feb 6, 2019 at 6:42 AM Mitesh Rana <[hidden email]> wrote:
hi,
I was trying to install protege4.3,but after installation not able to run it.pl find enclosed screen shot of the error message.
 
_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user