owl-s tab different from the tutorial.

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

owl-s tab different from the tutorial.

Hamizah Hamka
I used protege 3.4.8 and install owls tab.
When i try to open it, the protege when on this message

Loaded plugin com.sri.owlseditor - OWL-S Editor
WARNING: java.lang.ClassNotFoundException: com.sri.owlseditor.widgets.swrl.SWRLW
idget -- PluginUtilities.isLoadableClass()

The view of the owls tab as i attached

and it should be view as in the tutorial page i attached

Is it have any problem with the error executed as the above message?


--
We Rise From Our Past

Best Regards,

Nurhamizah Binti Mohd Hamka
MC113037
Hp No : 012-5377113/017-7318984
Master in Science (Software Engineering)
Faculty of Computing
Universiti Teknologi Malaysia
Skudai, Johor

_______________________________________________
webprotege-feedback mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/webprotege-feedback

Capture.JPG (187K) Download Attachment
from tutorial.JPG (44K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: owl-s tab different from the tutorial.

Tania Tudorache
Please post your question directly to the OWL-S plugin developers, as I don't think they are monitoring this list. As far as I know, the plugin hasn't been updated in a few years, so it might not work with the latest versions of Protege. You can try to use the same Protege version as the one used in the tutorial. The plugin developers can provide you with more help.

Another thing is that this is not the appropriate list for Protege desktop questions. This list is intended for WebProtege questions (the Web client for Protege). If you have questions on the Protege 3.x desktop client, please post them on the protege-owl mailing list:

http://protege.stanford.edu/community/lists.html

Thank you,
Tania

On 07/25/2013 12:53 AM, mieza hamka wrote:
I used protege 3.4.8 and install owls tab.
When i try to open it, the protege when on this message

Loaded plugin com.sri.owlseditor - OWL-S Editor
WARNING: java.lang.ClassNotFoundException: com.sri.owlseditor.widgets.swrl.SWRLW
idget -- PluginUtilities.isLoadableClass()

The view of the owls tab as i attached

and it should be view as in the tutorial page i attached

Is it have any problem with the error executed as the above message?


--
We Rise From Our Past

Best Regards,

Nurhamizah Binti Mohd Hamka
MC113037
Hp No : 012-5377113/017-7318984
Master in Science (Software Engineering)
Faculty of Computing
Universiti Teknologi Malaysia
Skudai, Johor


_______________________________________________
webprotege-feedback mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/webprotege-feedback


_______________________________________________
webprotege-feedback mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/webprotege-feedback
Reply | Threaded
Open this post in threaded view
|

Re: owl-s tab different from the tutorial.

Hamizah Hamka
Greetings. Sorry for the post and thanks for pointing it out.
Appreciate your reply.
Have a great day.



On Sat, Jul 27, 2013 at 5:57 AM, Tania Tudorache <[hidden email]> wrote:
Please post your question directly to the OWL-S plugin developers, as I don't think they are monitoring this list. As far as I know, the plugin hasn't been updated in a few years, so it might not work with the latest versions of Protege. You can try to use the same Protege version as the one used in the tutorial. The plugin developers can provide you with more help.

Another thing is that this is not the appropriate list for Protege desktop questions. This list is intended for WebProtege questions (the Web client for Protege). If you have questions on the Protege 3.x desktop client, please post them on the protege-owl mailing list:

http://protege.stanford.edu/community/lists.html

Thank you,
Tania


On 07/25/2013 12:53 AM, mieza hamka wrote:
I used protege 3.4.8 and install owls tab.
When i try to open it, the protege when on this message

Loaded plugin com.sri.owlseditor - OWL-S Editor
WARNING: java.lang.ClassNotFoundException: com.sri.owlseditor.widgets.swrl.SWRLW
idget -- PluginUtilities.isLoadableClass()

The view of the owls tab as i attached

and it should be view as in the tutorial page i attached

Is it have any problem with the error executed as the above message?


--
We Rise From Our Past

Best Regards,

Nurhamizah Binti Mohd Hamka
MC113037
Hp No : 012-5377113/017-7318984
Master in Science (Software Engineering)
Faculty of Computing
Universiti Teknologi Malaysia
Skudai, Johor


_______________________________________________
webprotege-feedback mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/webprotege-feedback


_______________________________________________
webprotege-feedback mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/webprotege-feedback




--
We Rise From Our Past

Best Regards,

Nurhamizah Binti Mohd Hamka
MC113037
Hp No : 012-5377113/017-7318984
Master in Science (Software Engineering)
Faculty of Computing
Universiti Teknologi Malaysia
Skudai, Johor

_______________________________________________
webprotege-feedback mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/webprotege-feedback