protege 5.0 and 5.2 error message

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

protege 5.0 and 5.2 error message

Rosetta

Hi,

 

When I am trying to run both protégé 5.0 or 5.2 on a windows machine I get the following error message

 

FaCT++ requires platform specific libraries which cannot be found.  Support platforms are OS X, Windows and Linux.

 

Rosetta Romano

 

PhD Candidate | Faculty of Business, Government & Law | University of Canberra | Building 11A43

Association for Information Systems (AIS) Women's Network PHD Representative

[hidden email] | (02) 6201 2145 | 0477393145

 


_______________________________________________
protege-dev mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-dev
Reply | Threaded
Open this post in threaded view
|

Re: protege 5.0 and 5.2 error message

Csongor Nyulas
Administrator
What OS do you have? Are you trying to run both Protege 5.0 and 5.2 in the same time? That's when the problem happens or even when you run any one of them separately?

Csongor

On 06/22/2017 06:14 PM, Rosetta.Romano wrote:

Hi,

 

When I am trying to run both protégé 5.0 or 5.2 on a windows machine I get the following error message

 

FaCT++ requires platform specific libraries which cannot be found.  Support platforms are OS X, Windows and Linux.

 

Rosetta Romano

 

PhD Candidate| Faculty of Business, Government & Law | University of Canberra | Building 11A43

Association for Information Systems (AIS) Women's Network PHD Representative

[hidden email] | (02) 6201 2145 | 0477393145

 



_______________________________________________
protege-dev mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-dev


_______________________________________________
protege-dev mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-dev