[protege-owl] current jena version for protege-owl 3.2 beta (build 301) ?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[protege-owl] current jena version for protege-owl 3.2 beta (build 301) ?

Ruben Samaey
Hello,

I searched the src package of protege-owl 3.2 beta (build 301) for the
version of jena that is used, but failed to find it.

I tried the jena2.4 release but I get following errors:
1)
error: The type ProtegeCapabilities must implement the inherited
abstract method Capabilities.handlesLiteralTyping()
file: ProtegeCapabilities.java
protege-owl-3.2/src/edu/stanford/smi/protegex/owl/jena/graph
b)
error: The type ProtegePrefixMapping must implement the inherited
abstract method PrefixMapping.samePrefixMappingAs(PrefixMapping)
file: ProtegePrefixMapping.java
protege-owl-3.2/src/edu/stanford/smi/protegex/owl/jena/graph

I assume I'm using the wrong version of jena?
Which version of jena is delivered as a lib jar ?

regards,
      Ruben


-------------------------------------------------------------------------
To unsubscribe go to http://protege.stanford.edu/community/subscribe.html