reasoner issue

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

reasoner issue

Foziah Gazzawe
Hello, 

I'm using protege 5.5.0 for Mac and I was trying to run reasoner to use DL query but every time when I started it I got the error message that I've attached with this email. 

Could you please help me to solve this problem. 

Thanks in advance, 

Foziah 



_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

Screenshot 2019-10-29 at 21.03.12.png (244K) Download Attachment
Screenshot 2019-10-29 at 21.00.18.png (382K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: reasoner issue

RazaSyed
Update Java and protege stop reasoner before opening DL Query Tab

On Wed, 30 Oct 2019 at 2:13 AM, Foziah Gazzawe <[hidden email]> wrote:
Hello, 

I'm using protege 5.5.0 for Mac and I was trying to run reasoner to use DL query but every time when I started it I got the error message that I've attached with this email. 

Could you please help me to solve this problem. 

Thanks in advance, 

Foziah 


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
--
Thanks 

Best Regards 

Syed Muhammad Raza 

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: reasoner issue

samsontu
It’s best that you share your ontology so that others can try to reproduce the problem.

With best regards,
Samson


On Oct 29, 2019, at 2:15 PM, Razi Syed <[hidden email]> wrote:

Update Java and protege stop reasoner before opening DL Query Tab

On Wed, 30 Oct 2019 at 2:13 AM, Foziah Gazzawe <[hidden email]> wrote:
Hello, 

I'm using protege 5.5.0 for Mac and I was trying to run reasoner to use DL query but every time when I started it I got the error message that I've attached with this email. 

Could you please help me to solve this problem. 

Thanks in advance, 

Foziah 


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
--
Thanks 

Best Regards 

Syed Muhammad Raza 
_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

smime.p7s (1K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

reasoner issue

Foziah Gazzawe
In reply to this post by Foziah Gazzawe

_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

reasoner issue

Foziah Gazzawe
In reply to this post by Foziah Gazzawe

Hello, 

I'm using protege 5.5.0 for Mac and I was trying to run reasoner to use DL query but every time when I started it I got the error message that I've attached with this email. 

Could you please help me to solve this problem. 

Thanks in advance, 

Foziah 



_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: reasoner issue

samsontu
Hi,

On Oct 30, 2019, at 6:11 PM, Foziah Gazzawe <[hidden email]> wrote:

 
Hello, 

I'm using protege 5.5.0 for Mac and I was trying to run reasoner to use DL query but every time when I started it I got the error message that I've attached with this email. 

Could you please help me to solve this problem. 

Thanks in advance, 



Asking the same question, without providing additional information, multiple times on a mailing list will not help your situation.

Protege works for most people most of the time. When something bad happens, often it’s because issues or interaction with
1. the runtime environment: OS version, Java version, etc. 
2. the specific ontology
3. possible customization you’ve made (i.e., plugins)

There may be bugs in Protege, but they are triggered by something. You had not provided sufficient information for anyone to help you. I suggested in an earlier message that you post your ontology so others can see whether they see the same problem. 

With best regards,
Samson


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user

smime.p7s (1K) Download Attachment