running Protege platform independent

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

running Protege platform independent

Goshorn, Alice

Hi,

I had Protégé up and running before on my 32-bit Win7 computer.  I remember having to adjust the run.bat file but I cannot remember how.

Now on recently downloaded protégé 5.2 platform independent I am getting this error: not compatible with version of Windows…)

 

Thanks,

Alice

 


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user
Reply | Threaded
Open this post in threaded view
|

Re: running Protege platform independent

Matthew Horridge-2
Administrator
Hi Alice,

Are you running the Windows version of Protege?  This comes with a 64bit JVM so it won’t work on your computer.

Cheers,

Matthew


On 25 Jan 2018, at 06:30, Goshorn, Alice <[hidden email]> wrote:

Hi,
I had Protégé up and running before on my 32-bit Win7 computer.  I remember having to adjust the run.bat file but I cannot remember how.
Now on recently downloaded protégé 5.2 platform independent I am getting this error: not compatible with version of Windows…)
<image002.png>
 
Thanks,
Alice
 
_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user


_______________________________________________
protege-user mailing list
[hidden email]
https://mailman.stanford.edu/mailman/listinfo/protege-user